With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
Discuss & improve the game engine.

Moderators: Tequila, sparcdr, torhu

I need urgent help

Postby TyEli77 » Tue Aug 30, 2011 8:13 pm

do i have to download the v.1.4b because when i try to play multiplayer and i click on a server it says awaiting connection then it says please download v.1.4b and I'm not able to unzip because i don't have files for the game. :| :|
TyEli77
Newcomer
 
Posts: 1
Joined: Mon Aug 29, 2011 6:32 pm



Postby Pardner » Tue Aug 30, 2011 10:28 pm

There are other servers that do no require 1.1b4. Try connecting to RAWHIDE, Paladin, or G4J.

If you really need to connect to a 1.1b4 server: download here and try watching this video:


1.1b4 Tutorial - Mod DB
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA




Return to Code

Show Sidebar
Show Sidebar

User Control Panel