With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner


Postby MMG229 » Wed Apr 15, 2009 12:50 am

I downloaded the game last night to play with a friend of mine. We both are using Hamachi to be able to play in a private server. We set the server to about five bots and began playing. At first, it was running fine, then every 30 seconds or so my ping hit the thousands and it wasn't letting me move. However, I could see everything just fine. I could see my friend and the bots moving around, but I was stuck and my ping was insanely high.

I have no idea what the problem could be. We are fine in all other games, and I tested this today as well. It's only once I join the game. It's not my internet, as soon as I quit out my ping is perfect in other applications. I don't understand what the problem could be. Any help would be appreciated.
Posts: 1
Joined: Tue Apr 14, 2009 8:06 am

Postby Kouma » Wed Apr 15, 2009 1:20 am

Maybe it was your friend's connection (if he was the host)? This always happens to me when im playing Counter-Strike with nearby friends, and the host keeps playing fool with his 512kbps internet.

Or this may be Hamachi's fault. I never got competence to use this program well, so I cant say exactly....
I am Kouma and this is my shotgun. Togheter, we blow your head clean off.
User avatar
Posts: 95
Joined: Sun Jan 04, 2009 9:22 pm
Location: São Paulo, Brazil

Postby /dev/random » Wed Apr 15, 2009 1:21 am

Why do you even use hamachi? You can set up a dedicated server which is password protected :)
User avatar
Smokin' Amigo!
Posts: 410
Joined: Thu Jan 22, 2009 1:58 pm

Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel