With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

Mouse problem

Postby ZaPaTaSG » Sat Dec 17, 2011 4:30 pm

Howdy,
it's *LAME*ZaPaTa. I disappeared for a while from SG, because I had to wait for a new computer. This new one is running Windows 7 and graphic gard is an intel HD graphics 2000, and it looks like I have a mouse problem now.

My mouse works perfect, but when opening SG and entering the main menu, my mouse blocks, dissapears from the menu and only appears again once I moved it out of the SG screen, into the windows-background (so not playing fullscreen). When I try to move fast over the menu, I often see my mouse for a sec, and then it’s ‘pulled’ towards the edges of the SG screen, like a magnet is pulling it out that window. (same when playing in fullscreen, the mouse appears fast for a second somewhere on the edges).

I tried the normal SG and the beta, and tried 2 different mouses. Problem still there. I already tried 'seta in_mouse “-1″' in my q3config.

Also, when starting up, the game starts in fullscreen, but most part of the menuscreen appears outside my screen. (like some resolution problem.)

Can anyone help me out here with my new gear :D
Thanks in advance
In game: *LAME*ZaPaTa

http://www.lame-clan.tk/
(mind the hyphen!)
User avatar
ZaPaTaSG
Drifter
 
Posts: 13
Joined: Fri Nov 12, 2010 1:27 pm



Re: Mouse problem

Postby TheDoctor » Wed Dec 21, 2011 9:40 pm

ZaPaTaSG wrote:Also, when starting up, the game starts in fullscreen, but most part of the menuscreen appears outside my screen. (like some resolution problem.)

Try to set your monitor's resolution manually, e.g.:
Code: Select all
\r_customwidth 1280
\r_customheight 1024
\r_mode -1
\r_fullscreen 1
\vid_restart
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 776
Joined: Sun Jun 06, 2010 3:31 am



Postby ZaPaTaSG » Thu Dec 22, 2011 12:15 am

Thanks doc.
Nice to see you alive again ;)
I'll will try so, but I also discovered a part of the problem. I’ve used a setting in Windows 7, called ‘Display: enlarge icons 150%’ (this is to easy view my screen from a distance). I’ve canceled this setting, and SG seemed to run perfect. No mouse problem anymore! To enlarge my icons I’ve used a lower resolution. A bit a pity since this new monitor is larger.
i just add, in case other windows 7 users are facing the same problem.
Cheers, and welcome back Doc;

Zap
In game: *LAME*ZaPaTa

http://www.lame-clan.tk/
(mind the hyphen!)
User avatar
ZaPaTaSG
Drifter
 
Posts: 13
Joined: Fri Nov 12, 2010 1:27 pm




Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel