With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

Bugs Unlimited!

Postby tinoesroho » Thu Jul 19, 2012 4:35 pm



The post is a little old, but still relevant.


Howdy!
I'm tinoesroho, also known as MintWood (And ClintyMinty). I've got a quad-core AMD Athalon II running at 2.8 GHZ, and the graphics card is a Sapphire Raedon 6670, featuring 1GB of dedicated Video RAM. I've slapped 4GB of DDR3 RAM into the rig, if you're wondering.

Let me cut to the chase. Ya see, strangers, RC2 might not be ready for primetime just yet. At least not on Windows 8 - I'm running the Consumer Preview (Build 8250). Funny thing is, SG1.1b4 works jus' smoothly on this rig, even with 22 bots (Nothing like a hopeless situation to hone yer skillz).

Alright. Now that I've gotten that aside, here's the lay of the land:

* Fan Pack in RC2 causes crash on my system no matter the graphics setting - placed in SG1.b4, map refuses to start. The maps in the FanPack are: Station and GhostTown.

* Jumpy movement with 15 bots - bots appear to "warp" a step or two instead of move, when viewed from above. Farclip much?
tinoesroho
Newcomer
 
Posts: 1
Joined: Wed Jan 25, 2012 5:02 am



Re: Bugs Unlimited!

Postby TheDoctor » Thu Jul 19, 2012 8:21 pm

tinoesroho wrote:RC2 might not be ready for primetime just yet.

RC2 has been released as SG1.1 and is doing good so far.

tinoesroho wrote:At least not on Windows 8 - I'm running the Consumer Preview (Build 8250).

Probably you're among the first people who are testing SG on Windows 8.

tinoesroho wrote:Funny thing is, SG1.1b4 works jus' smoothly on this rig, even with 22 bots (Nothing like a hopeless situation to hone yer skillz).

Good. This is a hint where you could start your experiments.

  • Try to use the SG1.1b4 configuration in SG1.1. Does it have a positive effect?
  • Try to use the SG1.1b4 executable with the SG1.1 content. Does it have a positive effect?
  • Try to use the SG1.1b4 together and all SG1.1b4 .dll files with the SG1.1b4 content. Does it have a positive effect?
  • Try to reduce your graphics settings to fastest settings. Does it have a positive effect?
  • Do you have the same problems playing online?

tinoesroho wrote:Fan Pack in RC2 causes crash on my system no matter the graphics setting - placed in SG1.b4, map refuses to start. The maps in the FanPack are: Station and GhostTown.

Could be a special shader the author (Donut) is using. If you open the .pk3 as .zip file and remove the shaders and save the file as a .pk3 again, does it have a positive effect?

tinoesroho wrote:Jumpy movement with 15 bots - bots appear to "warp" a step or two instead of move, when viewed from above. Farclip much?

Open console (press Shift+Esc) and type
Code: Select all
\cg_drawFPS 1

In these situations, what is your frame rate (FPS, top right corner?)
Image
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 768
Joined: Sun Jun 06, 2010 3:31 am




Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel