With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

Windows 8 - "slideshow"

Postby Maleficus » Mon Jul 29, 2013 4:36 pm

Hello,
recently I've installed Windows 8 because I need it for my work (C# programmer). SG started to work very slow and turn into "slideshow", so I can't play :(
Have anyone that issue? Any solution?
I've tried run it in compatibility mode, but nothing happened.
Maleficus
Newcomer
 
Posts: 2
Joined: Wed Mar 17, 2010 3:58 pm



Re: Windows 8 - "slideshow"

Postby Pardner » Mon Jul 29, 2013 7:38 pm

My wife got a Win8 machine, but I'm not allowed to use it (I broke her last one :oops: )

Maybe try turning down the settings. My laptop runs very slow on high settings, but runs very smooth on medium settings.

If this is a laptop try setting your power settings to "High Performance"

IF all else false, all I can suggest it to make sure your video drivers are updated.
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Re: Windows 8 - "slideshow"

Postby TheDoctor » Mon Jul 29, 2013 9:42 pm

Indeed, check the website of your graphic card's chipset maker (AMD, Nvidia, Intel, ...) for a Windows 8 driver with 3d acceleration.
Image
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 766
Joined: Sun Jun 06, 2010 3:31 am



Re: Windows 8 - "slideshow"

Postby Maleficus » Tue Jul 30, 2013 1:24 pm

Hello,
I've installed oryginal AMD Drivers and now everything works OK.Thanks a lot |D I've completly forgotten that i have installed those MS-designed drivers. :roll:
Maleficus
Newcomer
 
Posts: 2
Joined: Wed Mar 17, 2010 3:58 pm




Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel