With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

Re: Low framerate

Postby janko » Sun Jun 22, 2014 9:05 am

so..
janko
Shootist
 
Posts: 78
Joined: Mon Jul 15, 2013 4:39 pm



Re: Low framerate

Postby TheDoctor » Sun Jun 22, 2014 11:43 am

janko wrote:so..

I've read, the "GT240 is a bum GPU". Still I think, the chip should have enough capacity to run an IOQuake3 game, which also depend highly on the CPU.

Concerning the lags, do they always appear at the same spots in the maps or are they randomly distributed?

My last hypothesis is, at some point in the game, your CPU cannot deliver enough computing power to keep up. Ensure your general engery scheme is "full performance" instead of "saving energy". Make sure, you check for this option in the NVidia control panel, too. Also close any other program and background service that might interfere with the game.
Image
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 758
Joined: Sun Jun 06, 2010 3:31 am



Re: Low framerate

Postby janko » Sat Jul 05, 2014 8:08 pm

the energy thing helped a bit but what is weird in the menu of singleplayer the team deathmatch has bots arranged like deathmatch, not like lawmen and outlaws and I think I've read somewhere that it was fixed, am I missing a release?! I use SG 1.1
janko
Shootist
 
Posts: 78
Joined: Mon Jul 15, 2013 4:39 pm



Re: Low framerate

Postby TheDoctor » Sun Jul 06, 2014 10:06 am

janko wrote:the energy thing helped a bit but what is weird in the menu of singleplayer the team deathmatch has bots arranged like deathmatch, not like lawmen and outlaws and I think I've read somewhere that it was fixed, am I missing a release?! I use SG 1.1

Maybe the original SG1.0 files are still around in your SG program or user directory. In this case, if you connect to a server, it will load the 1.1 pk3 files, but if you play a single player game or host a server, it may still use the 1.0 files.
Last edited by TheDoctor on Sun Jul 06, 2014 6:12 pm, edited 2 times in total.
Image
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 758
Joined: Sun Jun 06, 2010 3:31 am



Re: Low framerate

Postby janko » Sun Jul 06, 2014 2:30 pm

so I'm gonna try and reinstall the game
janko
Shootist
 
Posts: 78
Joined: Mon Jul 15, 2013 4:39 pm



Re: Low framerate

Postby janko » Tue Jul 22, 2014 5:53 pm

is there a way to keep the maps I have downloaded from servers and import them to the fresh install?
janko
Shootist
 
Posts: 78
Joined: Mon Jul 15, 2013 4:39 pm



Re: Low framerate

Postby TheDoctor » Tue Jul 22, 2014 9:31 pm

janko wrote:is there a way to keep the maps I have downloaded from servers and import them to the fresh install?

Yes: check your SG user directory. Every map is inside a .PK3 file (a ZIP file). If you preserve the PK3 files, (except those who come with SG such as sg_*.pk3,) you keep the maps.
Image
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 758
Joined: Sun Jun 06, 2010 3:31 am



Re: Low framerate

Postby janko » Wed Jul 23, 2014 9:53 am

reinstalling didn't help anyhow, the team deathmatch menu is the same as the deathmatch menu and The Alamo and train is still the same..
janko
Shootist
 
Posts: 78
Joined: Mon Jul 15, 2013 4:39 pm



Re: Low framerate

Postby TheDoctor » Wed Jul 23, 2014 9:18 pm

janko wrote:reinstalling didn't help anyhow

Try to delete your user directory and test again (back it up, beforehand). Make sure you execute the right .exe-file.
Image
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 758
Joined: Sun Jun 06, 2010 3:31 am



Re: Low framerate

Postby janko » Thu Jul 24, 2014 1:20 pm

nevermind it didn't help nothing'll help only deleting it right away
janko
Shootist
 
Posts: 78
Joined: Mon Jul 15, 2013 4:39 pm



Re: Low framerate

Postby janko » Fri Jul 25, 2014 8:25 am

last thing though the bots are arranged like deathmatch only the first time when I choose singleplayer if I change gamemode to deathmatch and back to team deathmatch it's arranged properly
janko
Shootist
 
Posts: 78
Joined: Mon Jul 15, 2013 4:39 pm



Previous

Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel