With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
Everything about Smokin' Guns releases

Moderators: Tequila, torhu

Postby Pardner » Wed Aug 24, 2011 7:14 pm

If you are on Windows, you may need to get a new binary:
http://www.megaupload.com/?d=A1Y0A6S2
just save in your Smokin' Guns folder and overwrite your current binary.
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby MsH » Thu Aug 25, 2011 1:42 pm

Didin't work. Game won't start, and it asks "would you start with "safe" video settings" and I press YES. Nothing happens...

I will wait for final 1.1.. Bored with those betas.. :x
User avatar
MsH
Gunslinger
 
Posts: 146
Joined: Sun Jun 06, 2010 8:44 pm



Postby Pardner » Thu Aug 25, 2011 2:10 pm

MsH wrote:Didin't work. Game won't start, and it asks "would you start with "safe" video settings" and I press YES. Nothing happens...

You should said no to safemode
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby MsH » Thu Aug 25, 2011 4:01 pm

Nothing happened...
User avatar
MsH
Gunslinger
 
Posts: 146
Joined: Sun Jun 06, 2010 8:44 pm



Postby TheDoctor » Sat Aug 27, 2011 2:41 pm

MsH wrote:I will wait for final 1.1.. Bored with those betas.. :x
The betas are everything we currently have. The final SG1.1, if it is ever officially released, will just suffer from the same problems, if you (and any other players) won't investigate these and similar problems by testing and reporting back solutions as well as non-solutions. Who do you think will work on these things if you are not?

Consider spending some more time to get things running. More importantly, document as precisely as you can, what you have tried and what effect it had.
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 767
Joined: Sun Jun 06, 2010 3:31 am



Postby MsH » Thu Sep 08, 2011 6:31 pm

TheDoctor wrote:Consider spending some more time to get things running. More importantly, document as precisely as you can, what you have tried and what effect it had.


What I have tried:
Deleted SG and downloaded new one. Updated it to 1.1b4.
What happened? Game wont' run, and when i download binary sent by parder, and replaced it to old one, game asks would i run with safe mode.
I press YES, game looks like it starts soon, but not.
I press NO, same happens.
Same happens with crosscompiled exe

This problem happened when i have installed 1.1b4.

I remember that I was setting resolution from video settings, when this beta worked. Did i something wrong with settings that game wont run?
User avatar
MsH
Gunslinger
 
Posts: 146
Joined: Sun Jun 06, 2010 8:44 pm



Postby Pardner » Thu Sep 08, 2011 7:42 pm

MsH wrote:Game wont' run, ...
... game looks like it starts soon, but not.

What exactly happens? What do you see? Windows errors (if what error) or just a grey screen?

MsH wrote:I remember that I was setting resolution from video settings, when this beta worked. Did i something wrong with settings that game wont run?


Try deleting the q3config in the following paths:
C:\Program Files\Smokin' Guns\smokinguns\
%appdata%\Smokin' Guns\smokinguns\

This will sett all settings back to default

TheDoctor wrote:What OS do you have and which graphic card/driver do you use?

Along the lines of what Doc said, make sure that your video card drive is up to date.

Image
Image
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby MsH » Thu Sep 08, 2011 8:29 pm

Pardner wrote:What exactly happens? What do you see? Windows errors (if what error) or just a grey screen?

I see window which is transparent. Then it disappear.
Before that it asks: "The last time Smokin' Guns ran, it didn't exit properly. This may be due to inappropriate video settings. Would you like to start with "safe" video settings?"

Pardner wrote:Try deleting the q3config in the following paths:
C:\Program Files\Smokin' Guns\smokinguns\
%appdata%\Smokin' Guns\smokinguns\

This will sett all settings back to default

I can't find file "%appdata%" from "Smokin' Guns\smokinguns"
(My SG is in C:\Games\Smokin' Guns)

TheDoctor wrote:What OS do you have and which graphic card/driver do you use?

Im using Windows XP
Graphic card is up to date. (ati radeon family 9600/9550/x1050 series)
User avatar
MsH
Gunslinger
 
Posts: 146
Joined: Sun Jun 06, 2010 8:44 pm



Postby TheDoctor » Thu Sep 08, 2011 9:51 pm

MsH wrote:I can't find file "%appdata%" from "Smokin' Guns\smokinguns"
I'm using Windows XP

%appdata% is a variable. In an English Windows XP, it should expand to
Code: Select all
C:\Documents and Settings\YOURUSERNAME\Application Data\Smokin' Guns\smokinguns\

To get there conveniently, you could start the Windows (not Internet) Explorer and enter %appdata% into its address bar. An alternative method would be to enter %appdata% into the dialog appearing under Run in the Windows Start menu.
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 767
Joined: Sun Jun 06, 2010 3:31 am



Postby MsH » Fri Sep 09, 2011 2:57 pm

It workkssssss.

Problem was in there config.
Im using the new binary and I have no lags. :)

Thank you Pardner and The Doctor!
User avatar
MsH
Gunslinger
 
Posts: 146
Joined: Sun Jun 06, 2010 8:44 pm



Postby Pardner » Fri Sep 09, 2011 5:01 pm

MsH wrote:It workkssssss.

Problem was in there config.
Im using the new binary and I have no lags. :)

Thank you Pardner and The Doctor!


w000000t....... are you going to join Bart202's testing party?
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby MsH » Fri Sep 09, 2011 7:12 pm

Maybe. 45 minutes left..

edit:
Just noticed that date was 16th :D
Not today
User avatar
MsH
Gunslinger
 
Posts: 146
Joined: Sun Jun 06, 2010 8:44 pm



Previous

Return to Release

Show Sidebar
Show Sidebar

User Control Panel