With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
Everything about Smokin' Guns releases

Moderators: Tequila, torhu

San Cuchillo horrible lag

Postby Harlock » Tue Jun 22, 2010 10:34 am

Hi there. I used the forum search but couldn't find anything there, so if the topic has already been covered you can close this thread. I have been playing regularly on the server "Ballerbude" lately and whenever the map changes to San Cuchillo i get horrible lags, so that normally i have to drop out of the server. Lags seem especially heavy around the church place, most noticeable from the bridge above. I don't have any problem with any other map and my rig, an old P4 3.2 GHz with 2GB ram and an ATi x1950pro should be more than able to run the game without problems. Would be nice if it could get fixed.

I use the latest beta on Windows XP with all the latest patches and drivers and DirectX version

And by the way: how's beta testing progressing? Haven't heard about it in a long time since the last beta came out. Keep it up! :D
Harlock
Drifter
 
Posts: 13
Joined: Tue Sep 22, 2009 4:56 pm



Postby /dev/random » Tue Jun 22, 2010 6:38 pm

Are you sure those are actually lags? I guess it's a framerate problem, which is not directly connected to lagging as in network connection problems.
User avatar
/dev/random
Smokin' Amigo!
 
Posts: 410
Joined: Thu Jan 22, 2009 1:58 pm



Postby Harlock » Wed Jun 23, 2010 8:19 am

Yes, sorry, of course i meant framerate problems. Horrible ones :D
Harlock
Drifter
 
Posts: 13
Joined: Tue Sep 22, 2009 4:56 pm




Return to Release

Show Sidebar
Show Sidebar

User Control Panel