With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
The place for eye candy.

Moderators: Joe Kari, Coup'George

UI Problem

Postby Allied » Sun Sep 20, 2009 3:50 am

Howdy all,

I've been making a replacement main.tga HUD file, but I've run into a problem I simply can't understand.

Note how the edges in Good are smooth, but those in Bad are "ghosted". Any explanations?
[thumb=http://forum.smokin-guns.org/userpix/2580_problem_1.jpg][timg]2580_problem_1.jpg[/timg][/thumb]

I cropped it in one go, using the polygonal selection I went along unchopped image choosing points. After that I did select inverse, filled with Clear, and went on to export. I really don't understand how this can happen, but maybe some of you know something about the engine :).

Thanks in advance,
Allied
User avatar
Allied
Quick Draw
 
Posts: 67
Joined: Tue Feb 24, 2009 8:27 pm



Postby Lucky Bro » Sun Sep 20, 2009 8:29 am

If I get your problem right - you have to make edges smoothed in the second picture in alpha-channel.
And personally I like "Bad" more than "Good" one.
"You should know that the lies won't hide your flaws/No sense in hiding all of yours/You gave up on your dreams along the way" (c) "Fake it" by Seether
P.S. English isn't my native language.
User avatar
Lucky Bro
Gunslinger
 
Posts: 143
Joined: Mon Mar 09, 2009 4:12 pm



Postby Tequila » Sun Sep 20, 2009 3:23 pm

Also you have to remember the UI is drawn as 640x480 picture, than it is scaled to your screen size... Maybe there's some scale side effect.
User avatar
Tequila
SG Team
 
Posts: 1083
Joined: Thu Nov 15, 2007 11:33 pm
Location: Montpellier, France




Return to Texture Artists

Show Sidebar
Show Sidebar

User Control Panel