With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

Linux: game console & double fire issues

Postby Habacuque » Sat May 30, 2009 7:36 pm

Howdy everyone! I've been playing sg for a while on windows. Recently, I've decided to give de linux build a try, but I encountered a couple of issues:
1) Where is the game console? The usual ' key won't work.
2) When I shoot with both guns at the same time (both left and right mouse buttons pressed simultaneously) the response is jerky, resulting in only one of the guns firing, or even none of them.

I've already tried the stable and the latest svn release of the game, with no luck.

BTW, this is my first post in the forum and I'd like take this opportunity to thank everyone responsible for this awesome game :D .
Posts: 1
Joined: Sat May 30, 2009 3:11 am

Postby Darkweaver » Sun May 31, 2009 11:33 am

i run a linux build myself, so i can answer at least one question.

on linux, you open Console with ` (next to 1) instead of '. it is the same on all linux versions of quake.

however... i have never fired both guns at the same time, as i prefer to have 12 shot rapid fire...
User avatar
Posts: 40
Joined: Sun May 03, 2009 10:00 am

Postby /dev/random » Mon Jun 01, 2009 11:59 am

You can also use Shift+Esc to open the in-game console.

Maybe your mouse-driver doesn't support pressing 2 buttons at the same time or 3-mouse-button-emulation is activated, which causes weird results.
User avatar
Smokin' Amigo!
Posts: 410
Joined: Thu Jan 22, 2009 1:58 pm

Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel