With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

Binding Names

Postby TheLuckyTaco » Thu Oct 22, 2009 5:56 am

Hey guys. I saw the Cool Kids bind their names and switch between them. I can bind all the colors just fine except black. When I hit the bound key for the name, [BACON]^^ appears. I dont know what I'm doing wrong, but all I get is ^^. Anybody else have this problem?
TheLuckyTaco
Drifter
 
Posts: 6
Joined: Sun Apr 05, 2009 1:05 am



Postby ChainLightnin' » Thu Oct 22, 2009 7:42 am

I did have a black word bound in my previous 1.1. Now with the latest release it has turned orange! It doesn't seem to want to change either. Funny.
Well...Mr. Chain Blue Lightnin' hisself..heh, heh!
User avatar
ChainLightnin'
Gunslinger
 
Posts: 389
Joined: Fri Jun 09, 2006 4:09 am
Location: Montana



Postby Tequila » Thu Oct 22, 2009 9:42 am

Sorry, but black color has been disabled in recent ioQ3 updates and we followed them. I guess black color may be used in legacy Quake3 in some way to hide the name.

Btw, I don't really see if it's a problem for SG... TheLuckyTaco, maybe you can start a vote in this thread to ask for re-enable black color support ;)
User avatar
Tequila
SG Team
 
Posts: 1088
Joined: Thu Nov 15, 2007 11:33 pm
Location: Montpellier, France



Postby Tequila » Thu Oct 22, 2009 3:04 pm

Well, I'm wrong, when I mean black color was disabled, it means server just removes it... So you should have seen you [BACON] tag in white color I guess...
:?
User avatar
Tequila
SG Team
 
Posts: 1088
Joined: Thu Nov 15, 2007 11:33 pm
Location: Montpellier, France



Postby torhu » Thu Oct 22, 2009 4:27 pm

ChainLightnin' wrote:I did have a black word bound in my previous 1.1. Now with the latest release it has turned orange! It doesn't seem to want to change either. Funny.

Try using ^0 instead of ^8. ;) See this thread for more info about colors the 1.1 beta.
In game: =SG=monSter
Monster Browser
User avatar
torhu
SG Team
 
Posts: 1110
Joined: Thu Jan 06, 2005 8:12 pm
Location: Norway



Postby TheLuckyTaco » Thu Oct 22, 2009 6:20 pm

Thanks Torhu. It worked. I am used to using two ^^'s and then space, but I couldn't bind that way. And where do I get this new-fangled 1.1 anyway? :D
TheLuckyTaco
Drifter
 
Posts: 6
Joined: Sun Apr 05, 2009 1:05 am



Postby Tequila » Fri Oct 23, 2009 9:47 am

For the beta, check this new forum: Beta Testing 1.1 forum

As far I know, new dedicated servers will just remove your black color but you'll confirm.
;)
User avatar
Tequila
SG Team
 
Posts: 1088
Joined: Thu Nov 15, 2007 11:33 pm
Location: Montpellier, France



Postby ChainLightnin' » Sat Oct 24, 2009 7:17 am

Ok Torhu, thanks that's it. But I also discovered that I had to put the bind in my autoexec for it to work, which means the q3config in the smokinguns folder is being ignored. I think you mentioned something about this before.
Well...Mr. Chain Blue Lightnin' hisself..heh, heh!
User avatar
ChainLightnin'
Gunslinger
 
Posts: 389
Joined: Fri Jun 09, 2006 4:09 am
Location: Montana



Postby torhu » Sat Oct 24, 2009 5:29 pm

Yes, the beta uses per-user settings. It'll read your old q3config.cfg the first time, but later only use the one in the path contained in the fs_homepath cvar.

You're not supposed to edit q3config.cfg directly anyway, it's better to use the console, or autoexec.cfg for more permanent settings. ;)
In game: =SG=monSter
Monster Browser
User avatar
torhu
SG Team
 
Posts: 1110
Joined: Thu Jan 06, 2005 8:12 pm
Location: Norway



Postby ChainLightnin' » Sat Oct 24, 2009 7:27 pm

Thanks, I get it! Ya, the autoexec corrected the "real" q3config. And black works fine!
Well...Mr. Chain Blue Lightnin' hisself..heh, heh!
User avatar
ChainLightnin'
Gunslinger
 
Posts: 389
Joined: Fri Jun 09, 2006 4:09 am
Location: Montana




Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel