With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

How I can disable the linux mouse1+mouse2=mouse3?

Postby Nonnino » Thu Jan 13, 2011 8:43 pm

i m using Kubuntu 10.10 ..
Nonnino
Newcomer
 
Posts: 2
Joined: Thu Jul 22, 2010 12:24 am



Postby Pardner » Thu Jan 13, 2011 9:27 pm

Howdy,

try taking a look at this thread. I'm not a linux guy, but it seems like the last post there has some useful information.

Image
Image
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby Nonnino » Thu Jan 13, 2011 10:41 pm

it doesn't work.. i also tried to rename xorg.conf.failsafe in xorg.conf but nothing.. somebody says that in kubuntu 10.10 the method is different.. any idea?
Nonnino
Newcomer
 
Posts: 2
Joined: Thu Jul 22, 2010 12:24 am



Postby TheDoctor » Fri Jan 14, 2011 2:59 pm

Nonnino wrote:It doesn't work. Somebody said that in kubuntu 10.10 the method is different.. any idea?
This problem is independent of SG. Please ask this question in an Ubunto support forum: "Using Kubuntu 10.10, how can I disable the emulation of the 3rd mouse button (Mouse1+Mouse2 pressed simultaneously should not generate a Mouse3 event)?".

If you get an answer, post the solution here. ;-)
User avatar
TheDoctor
Smokin' Amigo!
 
Posts: 778
Joined: Sun Jun 06, 2010 3:31 am




Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel