With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

Smokin' Guns 1.4b

Postby a.k47 » Sun Jun 26, 2011 3:00 pm

I've got a question...
I downloaded the 1.4b update, i've unpacked it into my Sg 1.0 folder,
but i can't join any 1.4 server....i just can't play the game with the 1.4 version...
can sb help me please?
regards
a.k47
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby ReD NeCKersoN » Sun Jun 26, 2011 5:38 pm

Can you play against bots in single player mode?
Image
User avatar
ReD NeCKersoN
SG Team
 
Posts: 3245
Joined: Wed Mar 27, 2002 6:22 am
Location: VA, USA



Postby a.k47 » Sun Jun 26, 2011 5:57 pm

no i can't....i can't start the 1.b4 version...there's always an error...i can just play with the normal 1.0 version...
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby Pardner » Sun Jun 26, 2011 8:22 pm

Could you provide us with the error description (what does it say). Is it a system error or a SG error? Post a screenshot if you like.

Image
Image
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby a.k47 » Mon Jun 27, 2011 3:01 pm

The errormessage is one of windows...

"Can't load default sound effects sound/feedback/hit.wave.
Copy console log to clipboard?"
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby Pardner » Mon Jun 27, 2011 3:44 pm

That looks like there was a problem with the install. Make sure that you extract all the files from the zip into your existing Smokin' Guns folder.

  1. Make sure that you get the correct file. Get the full update like this one: http://www.moddb.com/games/smokin-guns/ ... 1b4-update
  2. Open the zip file with your favorite zip browser (windows one works fine)
  3. Copy the files in the zip folder and paste them in your Smokin' Guns folder (C:\Program Files\Smokin' Guns)
  4. If you downloaded your 1.1b4 update from Moddb, then you will need to get a different binary. Give this one a download: http://www.megaupload.com/?d=A1Y0A6S2
  5. Copy/Paste/Save the new binary in your Smokin' Guns folder.
  6. If asked, overwrite all files

***EDIT: fixed link to working binary
Last edited by Pardner on Mon Jun 27, 2011 4:53 pm, edited 1 time in total.
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby a.k47 » Mon Jun 27, 2011 4:19 pm

I did what you wrote, and it seemed to be solved, but now I can't start sg at all:
SG 1.0 win-x86 Dec 29 2008
----- FS_Startup -----
pak0 has checksum 2206249363
Current search path:
C:\Programme\Smokin' Guns/smokinguns
C:\Programme\Smokin' Guns\baseq3\pak0.pk3 (107 files)
C:\Programme\Smokin' Guns/baseq3

----------------------
107 files in pk3 files
----- CL_Shutdown -----
-----------------------
Couldn't load default.cfg

????
i don't knwo what to do.
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby a.k47 » Mon Jun 27, 2011 4:25 pm

i wanted to solve the problem....but know it's a real chaos:D

------------------------------------
----- Sound Info -----
sound system is muted
1 stereo
32768 samples
16 samplebits
1 submission_chunk
22050 speed
0xb188060 dma buffer
No background file.
----------------------
Sound memory manager started
Loading vm file vm/ui.qvm.
----- CL_Shutdown -----
RE_Shutdown( 1 )
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL
-----------------------
vm/ui.qvm has bad header
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby Pardner » Mon Jun 27, 2011 4:53 pm

a.k47 wrote:-----------------------
Couldn't load default.cfg

a.k47 wrote:-----------------------
vm/ui.qvm has bad header

Both those errors are indications of an installation error. In your */Smokin' Guns/smokinguns/ folder make sure you have the following files:
  • joekarimat2.pk3
  • sg_maps1.pk3
  • sg_pak1.pk3
  • sg_sounds1.pk3
  • sg_textures1.pk3


**EDIT: and make sure you downloaded that additional binary (link) I had the wrong link in my other post!!!
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby a.k47 » Wed Jun 29, 2011 7:09 pm

i did it again, but it's the same result....
i can't install it into the folder....don't know why...

regards
a.k47
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby ReD NeCKersoN » Sun Jul 03, 2011 3:19 pm

What version of Windows? XP, Vista, Win7?
User avatar
ReD NeCKersoN
SG Team
 
Posts: 3245
Joined: Wed Mar 27, 2002 6:22 am
Location: VA, USA



Postby Bart202 » Sun Jul 03, 2011 4:52 pm

He uses Windows 7.
Facebook-Group of Smokin' Players

My hand toolz are colt peacemakers !°
User avatar
Bart202
Gunslinger
 
Posts: 299
Joined: Sun Aug 22, 2010 8:12 am



Postby a.k47 » Sun Jul 03, 2011 6:49 pm

i don't.... :lol: :lol:
i use windows xp....sooner it will be win 7

but the problem has been solved....i can play on the 1.1b4 servers, but there are a lot of lags und bugs.....
when i look in a special way, i can see through walls and so on....any ideas to solve this problem?

regards
a.k47
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby Pardner » Sun Jul 03, 2011 7:54 pm

Did you download the correct binary like I told you:
http://www.megaupload.com/?d=A1Y0A6S2
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA



Postby a.k47 » Mon Jul 04, 2011 5:02 pm

i did what you've said...
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Next

Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel