With cordite in the air, splintered steel, shell casings and powder burns, there’s only one explanation...
If you have any trouble with SG, this is the place to ask.

Moderator: Pardner

Old-known-Problem

Postby a.k47 » Sun Feb 05, 2012 8:05 pm

Hey over there...
i have a little problem with my monsterbrowser...not that problem you expect... every time i want to connect to a pw requiered server, and i start sg with monsterbrowser, smokinguns tells me that i wrote the wrong password in that enter box...But its not the wrong pw...

so any idea??

regards...a.k47
in game: -=LWa.k47=-
admin on:
-Jeuxlinux
-smokin'guns.org BR
-smokin'guns.org Mixed
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby sunrise » Mon Feb 06, 2012 12:28 am

Use the latest version of Monsterbrowser.
viewtopic.php?t=2992
Last edited by sunrise on Mon Feb 06, 2012 3:42 pm, edited 1 time in total.
sunrise
Quick Draw
 
Posts: 50
Joined: Wed Jun 16, 2010 6:05 pm



Postby a.k47 » Mon Feb 06, 2012 1:55 pm

0.8 is the latest version of monsterbrowser...i use it...and the problem is still there


regards
a.k47
in game: -=LWa.k47=-
admin on:
-Jeuxlinux
-smokin'guns.org BR
-smokin'guns.org Mixed
User avatar
a.k47
Jeuxlinux Admin
 
Posts: 101
Joined: Fri Feb 18, 2011 11:20 am



Postby Pardner » Mon Feb 06, 2012 3:12 pm

What version of SG are you using? I ran into a problem when I updated to 1.1 as it store the config file in a different location. My problem wasn't with MonstBrowser but rather I had two config files with different passwords. If you are using 1.1 make sure there isn't a config file in the install directory.
User avatar
Pardner
SG Team
 
Posts: 1786
Joined: Fri Nov 18, 2005 5:48 am
Location: MD, USA




Return to Doc's Office

Show Sidebar
Show Sidebar

User Control Panel